Ashburn Broker Instability
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 16:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 15:40 UTC
Investigating
We are currently investigating an issue with the Ashburn, VA, US broker.
Posted Mar 23, 2020 - 14:40 UTC
This incident affected: Satellite Metric Collection (US East (ashburn1-us.broker.circonus.net)).