Metric Storage delay
Incident Report for Circonus
Resolved
All feeds have caught up and returned to full operation.
Posted Oct 15, 2020 - 21:10 UTC
Update
Issue has been resolved, but public trap broker ingestion is delayed while it catches up.
Posted Oct 15, 2020 - 21:02 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 20:47 UTC
This incident affected: API - Metric Submission and Web Application.