The Munich Publicbroker is currently down.
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 01:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 23:56 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 23:47 UTC
This incident affected: Satellite Metric Collection (Circonus Europe Central 1 - frankfurt-de-1).