False nulls present
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 12:37 UTC
Investigating
Some alerts around null metrics are current alerting, but the metrics are present. We are actively investigating.
Posted Dec 29, 2020 - 12:16 UTC
This incident affected: Alerting.