Graphs behind due to metric ingestion delay for some customers
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 23:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 17:58 UTC
This incident affected: API - Metric Submission.