Degraded service impacting a subset of CAQL queries
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 21:19 UTC
Monitoring
We found that some CAQL queries were not completing in the normal timeout window on a single host, leading to customer errors. After restarting the process that was not performing, all queries are completing in the normal amount of time.
Posted Jul 16, 2020 - 11:02 UTC
This incident affected: Metric Aggregation.