API temporarily unavailable
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 21:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2020 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2020 - 20:26 UTC
This incident affected: API - Management and API - Metric Submission.