Trap broker delay
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 19:35 UTC
Identified
Customers using our public http-trap brokers may have some delay in ingestion.
Posted Aug 12, 2022 - 19:16 UTC
This incident affected: API - Metric Submission.