Metric aggregation delay
Incident Report for Circonus
Resolved
The Ashburn broker was down from 1:02 UTC until 1:27 UTC.
Posted Jan 29, 2021 - 01:27 UTC
Investigating
We're seeing some delays in collecting metrics from some brokers. We are actively investigating, but have already seem some brokers reconnect.
Posted Jan 29, 2021 - 01:02 UTC
This incident affected: Satellite Metric Collection (Circonus US East 1 - ashburn-va-us-1).