Ingestion delayed
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 22:36 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 22:32 UTC
This incident affected: API - Metric Submission.