Munich Germany Broker is down
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted May 07, 2020 - 13:38 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 13:15 UTC
Investigating
Munich Germany Broker is down after vendor maintenance and we are investigating
Posted May 07, 2020 - 11:51 UTC
This incident affected: Satellite Metric Collection (EU Central-2 (munich1-de.broker.circonus.net)).