Alert processing failed
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 09:21 UTC
Monitoring
At 9:05 UTC, the message bus for the alerting system had a failure. On failover, absence rules were triggered for many alerts. We are actively monitoring the issue and investigating a root cause.
Posted Nov 19, 2020 - 09:05 UTC
This incident affected: Alerting.