Metric aggregation was unstable
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 13:30 UTC
Monitoring
During the troubleshooting of this issue, we moved some brokers onto a tertiary host. If enterprise broker firewalls had not been updated with the current records for out.circonus.com (see https://docs.circonus.com/circonus/administration/enterprise-brokers/#external-connectivity ), they may have been temporarily disconnected. No data is believed to have been lost.
Posted Apr 18, 2020 - 07:00 UTC
This incident affected: Metric Aggregation.