False positives alerts around null rulesets
Incident Report for Circonus
Resolved
A fix was been implemented for this issue, as well as the issue earlier in the day, at 6:27 UTC, and we have not seen a repeat of the alert processing issues since then.
Posted Dec 30, 2020 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 06:27 UTC
Identified
We are investigating an issue around alerts being triggered for rulesets that involve checking for absent metrics.
Posted Dec 30, 2020 - 06:09 UTC
This incident affected: Alerting.