Fault detection delay

Incident Report for Circonus

Resolved

This is now fixed, and delayed alerts have gone out.
Posted Dec 11, 2021 - 12:59 UTC

Investigating

We are currently investigating this issue.
Posted Dec 11, 2021 - 12:42 UTC
This incident affected: Alerting.