Website and API unavailable
Incident Report for Circonus
Resolved
The incident has been resolved.
Posted Nov 13, 2019 - 19:53 UTC
Investigating
The web application and API sites are unavailable. We are investigating.
Posted Nov 13, 2019 - 19:43 UTC
This incident affected: API - Management and Web Application.