API intermittently unavailable
Incident Report for Circonus
Postmortem

In Postmortem it was determined that this only affected a single customer during the period.

Posted Apr 01, 2022 - 16:31 UTC

Resolved
We've addressed the cause, and the API is responding normally to all requests again.
Posted Apr 01, 2022 - 07:06 UTC
Investigating
api.circonus.com is presently throwing errors for some requests.
Posted Apr 01, 2022 - 06:43 UTC
This incident affected: API - Management and API - Metric Submission.