Primary SaaS CAQLBroker metrics using fill:forward() not working
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 01:40 UTC
Investigating
CAQL Broker metrics on the main SaaS account that used the `fill:forward()` function were no longer emitting values. Private CAQLBrokers, and CAQL-based graphs were not affected.
Posted Jun 26, 2023 - 17:30 UTC
This incident affected: Metric Aggregation.