UI/API serving 404s
Incident Report for Circonus
Resolved
The load balancer issue appears to have been resolved upstream. Alerting was not affected by this outage.
Posted Nov 16, 2021 - 18:13 UTC
Identified
Google Cloud Loadbalancers appear to be unavailable, and we are down along with other examples such as spotify, etsy, evernote, homedepot, and mlb. We are attempting to reach out to Google, and work through alternatives.
Posted Nov 16, 2021 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 17:52 UTC
This incident affected: API - Management and Web Application.