Web UI/API outage
Incident Report for Circonus
Resolved
All backlog has been processed and service is restored.
Posted Nov 14, 2021 - 01:20 UTC
Monitoring
The primary Postgres' databases cloud disk became unavailable. This has been resolved and all services have been restored. We are monitoring as backlog is processed.
Posted Nov 14, 2021 - 01:18 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2021 - 01:04 UTC
This incident affected: Alerting, API - Management, and Web Application.