Unexpected connectivity issues related to the Circonus marketing portal

Incident Report for Circonus

Resolved

An issue related to our marketing portal's public IP address resulted in issues connecting and accessing Circonus' marketing portal. The Circonus web application, and other services such as metric collection, aggregation and alerting were unaffected.
Posted Dec 22, 2021 - 03:24 UTC

Monitoring

A DNS change has been applied, which we believe will fix the issue.
Posted Dec 22, 2021 - 03:22 UTC

Investigating

We are currently investigating this issue.
Posted Dec 22, 2021 - 03:14 UTC
This incident affected: Marketing Website (www.circonus.com).