SSO login issues and API check updates

Incident Report for Circonus

Resolved

This issue is resolved. API calls for updating checks were also affected during this time.
Posted Jul 29, 2022 - 20:13 UTC

Investigating

We're seeing issues with all SSO providers for login.circonus.com, and are currently investigating it.
Posted Jul 29, 2022 - 19:33 UTC
This incident affected: Web Application.