Metric aggregation delay

Incident Report for Circonus

Resolved

Metric aggregation has caught up.
Posted Nov 11, 2020 - 00:50 UTC

Monitoring

A metric aggregation component became backlogged, and some metric from the last hour may not immediately be visible on graphs. Alerting is unaffected, and all delayed metrics will be visible in the UI shortly.
Posted Nov 11, 2020 - 00:01 UTC
This incident affected: Metric Aggregation.