Munich broker is currently down
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 12:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 12:55 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 04:08 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 04:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 04:00 UTC
This incident affected: Satellite Metric Collection (Circonus Europe Central 1 - frankfurt-de-1).