Nagano broker down
Incident Report for Circonus
Resolved
This broker is returned to service. Its IP address has changed to 34.146.69.2 and is located closer to Tokyo now, rather than the original Nagano.
Posted Sep 01, 2022 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 19:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2022 - 18:11 UTC
Update
Additional provider environment attempts have been unsuccessful. We will be leaving this broker down for an extended period.
Posted Sep 01, 2022 - 09:05 UTC
Identified
The new provider environment does not appear compatible with our broker checks cause incorrect results to be returned. We have shut this broker back down.
Posted Sep 01, 2022 - 08:03 UTC
Monitoring
This broker has been moved to a new hosting provider. We were unable to keep the IP as part of this, and the broker is currently up on `34.84.180.175` for customers that whitelist checks from the broker. The broker is up, but we are investigating if all checks are running correctly or not.
Posted Sep 01, 2022 - 07:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2022 - 06:27 UTC
Investigating
Due to vendor, Nagano broker is down, and could be down for an extended period
Posted Sep 01, 2022 - 05:27 UTC
This incident affected: Satellite Metric Collection (Circonus Asia Northeast 1 - tokyo-jp-1).