API slowness
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 15:56 UTC
Identified
The issue has been identified and a fix is being implemented. Some customers may have seen errors during this time.
Posted Dec 10, 2020 - 15:30 UTC
Investigating
We are currently investigating this issue.
Posted Dec 10, 2020 - 15:12 UTC
This incident affected: API - Management.