US Central Broker (Chicago) connection instability
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 18:44 UTC
Investigating
Broker had a misconfigured certificate causing new connections to be refused. Submission on existing connections had delayed relay for ingestion.
Posted Dec 19, 2019 - 04:58 UTC
This incident affected: Satellite Metric Collection (US Central (us-central-1.broker.circonus.net)).