Intermittent upstream network issues
Incident Report for Circonus
Resolved
Posted Mar 17, 2021 - 18:37 UTC
Monitoring
We are seeing intermittent delays in metric aggregation due to https://status.cloud.google.com/incident/cloud-networking/21006 . This can cause "null" based rules to alert, but any collected metrics should be back-filled as they are submitted.
Posted Mar 17, 2021 - 17:35 UTC
This incident affected: Metric Aggregation.