Slow graph loading
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 10:11 UTC
Investigating
We are investigating a cause for the slow graph loads and occasional timeout against our metrics API.
Posted Jul 22, 2020 - 08:35 UTC
This incident affected: Metric Aggregation.