us-central-1 not gathering all metrics
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted May 14, 2020 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 23:19 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2020 - 23:14 UTC
This incident affected: Satellite Metric Collection (US Central (us-central-1.broker.circonus.net)).