API calls failing

Incident Report for Circonus

Resolved

All backlogs have been processed and confirmed nominal.
Posted May 04, 2021 - 22:59 UTC

Identified

API calls are presently failing or timing out for some customers. We have identified an issue, and are rolling out a fix now.
Posted May 04, 2021 - 20:07 UTC
This incident affected: API - Metric Submission and Web Application.