Alerting ingestion blocked
Incident Report for Circonus
Resolved
This incident has been resolved at 13:26 UTC. Any systems in alert at time of remedy will have had a notification sent out. Graphs data is not affected.
Posted Nov 18, 2020 - 13:26 UTC
Investigating
Ingestion into the alerting platform was halted for 9 minutes due to redundant failures. Absence alerts were sent out since the system could not see data. Once resolved, these alerts should have cleared, and any new alerts during that time were sent out.
Posted Nov 18, 2020 - 13:17 UTC
This incident affected: Alerting.