Ingestion/fetch delays on metric aggregation and storage
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 01:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 22:31 UTC
Investigating
We are investigating degraded performance and ingestion/fetch delays on our metric storage systems.
Posted Jul 21, 2020 - 22:29 UTC
This incident affected: Metric Aggregation.