SSO logins not working
Incident Report for Circonus
Resolved
This has been resolved.
Posted Jul 05, 2022 - 20:45 UTC
Investigating
We are seeing an issue with new logins using common SSO providers (Google, Github, Slack, etc.) and are currently investigating.
Posted Jul 05, 2022 - 20:39 UTC
This incident affected: Web Application.