Graph data inconsistently loading

Incident Report for Circonus

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 02:26 UTC

Investigating

We are currently investigating an issue where certain graphs in our SaaS environment are not fully loading. The temporary work around for this issue is to refresh the page, potentially a few times, until the data appears.
Posted Mar 09, 2023 - 14:28 UTC
This incident affected: Web Application.