Circonus Alerts Service Outage
Incident Report for Circonus
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 23:32 UTC
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 23:31 UTC
Investigating
We are investigating an issue impacting Circonus Alerts. The Circonus Alerts service is experiencing an outage.
Posted Aug 19, 2022 - 22:27 UTC
This incident affected: Alerting.